n° 219
Novembre 2017
Maggio 23, 2018, 09:21:24 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
Notizia:
 
   Indice   Linux Windows Techassistance Gameassistance videogame hardware Aiuto Ricerca Agenda Downloads Accedi Registrati  


* Messaggi recenti
Messaggi recenti
Pagine: 1 ... 8 9 [10]
 91 
 inserita:: Marzo 23, 2018, 06:55:42  
Aperta da ResonantWin - Ultimo messaggio da ResonantWin
Ciao a tutti, sono un nuovo utente del forum! Sono appassionato di informatica e lettore di Win Magazine, Linux Magazine e ioProgrammo. Sorriso

 92 
 inserita:: Marzo 22, 2018, 10:49:50  
Aperta da sharax - Ultimo messaggio da sharax
Leggere questo link e verificare anche il file wp-config.php

e come faccio a modificare wp-config.php nel container?

 93 
 inserita:: Marzo 22, 2018, 07:06:44  
Aperta da sharax - Ultimo messaggio da Max.Riservo
Leggere questo link e verificare anche il file wp-config.php

 94 
 inserita:: Marzo 22, 2018, 04:12:27  
Aperta da sharax - Ultimo messaggio da sharax
Prova mettendo true tra apici: 'true'

Già provato.
In un file di un mio plugin di test ho messo

var_dump(WP_DEBUG)

ma mi da FALSE

Cmq tu non riesci a fare qualche prova?
Ti crei il file  docker-compo.yml come il mio e lo fai partire.

Non facciamo prima?

 95 
 inserita:: Marzo 22, 2018, 11:18:03  
Aperta da sharax - Ultimo messaggio da morpheusWM
Prova mettendo true tra apici: 'true'

 96 
 inserita:: Marzo 21, 2018, 12:42:23  
Aperta da sharax - Ultimo messaggio da sharax
Uffa....  Ghigno vado per associazione di idee...

la sintassi corretta è:

wp_debug:

e non con la doppia "U". UN esempio puoi vederlo qui:

https://github.com/vccw-team/vccw/blob/master/provision/default.yml

Codice:
$ cat docker-compose.yml
version: '3.3'

services:
   db:
     image: mysql:5.7
     volumes:
       - dbdata:/var/lib/mysql
     restart: always
     environment:
       MYSQL_ROOT_PASSWORD: somewordpress
       MYSQL_DATABASE: wordpress
       MYSQL_USER: wordpress
       MYSQL_PASSWORD: wordpress

   wordpress:
     depends_on:
       - db
     image: wordpress:latest
     ports:
       - "8000:80"
     restart: always
     environment:
       WORDPRESS_DB_HOST: db:3306
       WORDPRESS_DB_USER: wordpress
       WORDPRESS_DB_PASSWORD: wordpress
       WP_DEBUG: true
volumes:
    dbdata:

$ docker-compose up -d --build
ERROR: The Compose file './docker-compose.yml' is invalid because:
services.wordpress.environment.WP_DEBUG contains true, which is an invalid type, it should be a string, number, or a null

 97 
 inserita:: Marzo 21, 2018, 12:06:02  
Aperta da Bisbi - Ultimo messaggio da Bisbi
Grazie della dritta.
 Occhiolino

 98 
 inserita:: Marzo 21, 2018, 11:51:09  
Aperta da Bisbi - Ultimo messaggio da michele.p
Inserisci degli estremi (e.g. sito internet, e-mail ecc) affinché le persone incuriosite possano approfondire, contattare, interessarsi in maniera più approfondita e via discorrendo.  Sorriso

 99 
 inserita:: Marzo 21, 2018, 11:48:41  
Aperta da Bisbi - Ultimo messaggio da michele.p
Allora benvenuto e buona permanenza.  Sorriso

 100 
 inserita:: Marzo 21, 2018, 11:48:21  
Aperta da sharax - Ultimo messaggio da michele.p
Uffa....  Ghigno vado per associazione di idee...

la sintassi corretta è:

wp_debug:

e non con la doppia "U". UN esempio puoi vederlo qui:

https://github.com/vccw-team/vccw/blob/master/provision/default.yml

Pagine: 1 ... 8 9 [10]
Copyright © 2017 Edizioni Master SpA. p.iva : 02105820787

Tutti i diritti di proprietà letteraria e artistica riservati. - Privacy



powered by Simple Machines