n° 219
Novembre 2017
Dicembre 13, 2017, 07:12:36 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
Notizia:
 
   Indice   Linux Windows Techassistance Gameassistance videogame hardware Aiuto Ricerca Agenda Downloads Accedi Registrati  


* Messaggi recenti
Messaggi recenti
Pagine: [1] 2   Vai giù
  Stampa  
Autore Discussione: turbo c++ su cd allegato  (Letto 17880 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
am
Utente non iscritto
« inserita:: Gennaio 18, 2007, 11:33:11 »

Sul numero di gennaio 2007 nel cd allegato c\'era il turbo c++, ma non riesco a caricarlo perchè mi richiede l\'istallazione del framework 1.1, che però dal link inserito non si riesce a collegarsi al sito.
Se uno ha già istallato una versione più recente del framework microsoft (la versione 2) non dovrebbe funzionare lo stesso il turbo c++?
Registrato
Salvatore Meschini
Non sempre ciò che viene dopo è progresso
Global Moderator
Hero Member
*****

Karma: +35/-12
Scollegato Scollegato

Messaggi: 3431


42°01.408' NORD - 13°25.315' EST


Mostra profilo WWW
« Risposta #1 inserita:: Gennaio 18, 2007, 04:30:17 »

Citazione

a caricarlo perchè mi richiede l\'istallazione del framework 1.1, che però dal link inserito non si riesce a collegarsi al sito.


Link utili:

- Borland Turbo C++, il ritorno di un mito
- Microsoft® .NET Framework Version 1.1 Redistributable
- .NET Framework SDK Version 1.1
- Chiavi di registrazione

In Rete trovi anche la versione ISO, ossia l\'immagine CD contenente tutti i pacchetti necessari per una corretta installazione.
Registrato

Salvatore Meschini

I moderatori invitano tutti gli utenti a rispettare il REGOLAMENTO.
am
Utente non iscritto
« Risposta #2 inserita:: Gennaio 22, 2007, 11:31:04 »

Provate tutte ma non c\'è verso di scaricare sto programma!
Dal sito collegato al LINK non si riesce a scaricare il framework, la versione ISO dopo due ore di download si interrompe improvvisamente.
Ma c\'è un modo per scaricarsi sto programma?
Se uno ha già la versione 2.0 del framework , non va bene lo stesso al posto della versione 1.1 ?
Grazie
Registrato
Salvatore Meschini
Non sempre ciò che viene dopo è progresso
Global Moderator
Hero Member
*****

Karma: +35/-12
Scollegato Scollegato

Messaggi: 3431


42°01.408' NORD - 13°25.315' EST


Mostra profilo WWW
« Risposta #3 inserita:: Gennaio 24, 2007, 04:16:17 »

Citazione

Dal sito collegato al LINK non si riesce a scaricare il framework, la versione ISO dopo due ore di download si interrompe improvvisamente.


Usa un download manager (Flashget, GetRight, ...)

Citazione

non va bene lo stesso al posto della versione 1.1 ?


Devi installare il .NET 1.1 scaricabile da questo link, con la versione ISO risolvi tutti i problemi di dipendenze.
Registrato

Salvatore Meschini

I moderatori invitano tutti gli utenti a rispettare il REGOLAMENTO.
fox1969
Jr. Member
**

Karma: +0/-3
Scollegato Scollegato

Messaggi: 62



Mostra profilo WWW
« Risposta #4 inserita:: Gennaio 27, 2008, 03:30:27 »

Devi installare il .NET 1.1 scaricabile da questo link, con la versione ISO risolvi tutti i problemi di dipendenze.

Ho ripreso questo vecchio messaggio perchè ho avuto lo stesso problema.....
Ho tentato di installare il.NET 1.1 ma al termine dell'installazione mi dice:

Application has generated an exception that could not be handled

Process id=0x18c (396)  Thread id=0x230 (560)

Secondo voi...come posso risolvere il problema?
Registrato

Non vado in disco per cercare una donna ma cerco una donna per portarla in disco
Salvatore Meschini
Non sempre ciò che viene dopo è progresso
Global Moderator
Hero Member
*****

Karma: +35/-12
Scollegato Scollegato

Messaggi: 3431


42°01.408' NORD - 13°25.315' EST


Mostra profilo WWW
« Risposta #5 inserita:: Gennaio 27, 2008, 03:40:39 »

Disinstalla il runtime del .NET Framework e scarica l'immagine ISO completa, include tutti i prerequisiti. Al termine del download potrai decidere fra masterizzare il CD e montare l'ISO su un drive virtuale.
Registrato

Salvatore Meschini

I moderatori invitano tutti gli utenti a rispettare il REGOLAMENTO.
fox1969
Jr. Member
**

Karma: +0/-3
Scollegato Scollegato

Messaggi: 62



Mostra profilo WWW
« Risposta #6 inserita:: Gennaio 29, 2008, 02:36:38 »

Disinstalla il runtime del .NET Framework e scarica l'immagine ISO completa, include tutti i prerequisiti. Al termine del download potrai decidere fra masterizzare il CD e montare l'ISO su un drive virtuale.
Dunque...ho seguito i tuoi consigli ma ahime....non è cambiato niente!  Pianto
1)Ho disintallato il framework sdk v.2 da pannello di controllo
2)Ho scaricato la ISO
3)Ho scaricato il daemon tool e creato il driver virtuale dove ho messo il borland
4)Ho iniziato l'installazione del borland che ovviamente mi ha chiesto l'SDK
5)Ho tentato di scaricarlo dai links forniti nel programma di installazione ma le pagine non esistono più.
6)Sono andato nel sito Borland e ho scaricato il prereqs.zip dove secondo la borland dovrei trovare tutto quello che serve, SDK compreso.
7)Decomprimo la cartella e trovo varie cartelle:dotNETjsharp, dotNETRedist, dotNETsdk, IE60SP1, MSXML
8)Riprovo fiducioso ad installare il dannato SDK ma l'applicazione lancia nuovamente un'eccezione:
Process id:0x7c4 (1988) , Thread id=0xff8(4088)
9)Do l'OK per uscire dall'installazione e mi lancia una seconda eccezione:
Process Id=0xda8 (3496) , Thread id=0x1b0 (432)
10)Esco dall'installazione abbastanza disperato....

Non riesco a capire come mai il PC si rifiuta di installare l'SDK....mi viene il dubbio che forse dovevo prima disinstallare ancora qualcosa? Ti ringrazio e mi scuso.
Registrato

Non vado in disco per cercare una donna ma cerco una donna per portarla in disco
fox1969
Jr. Member
**

Karma: +0/-3
Scollegato Scollegato

Messaggi: 62



Mostra profilo WWW
« Risposta #7 inserita:: Gennaio 29, 2008, 01:46:15 »

Ho scoperto che sul PC ho....un enorme platform sdk che avevo installato un paio di anni fa....provo a disinstallarlo e.....ritento ad installare l'sdk v1.1....incrociamo le dita!!!! Pianto
Non avrei mai immaginato che installare il turbo c++ builder mi causasse tutti questi problemi.....
Registrato

Non vado in disco per cercare una donna ma cerco una donna per portarla in disco
fox1969
Jr. Member
**

Karma: +0/-3
Scollegato Scollegato

Messaggi: 62



Mostra profilo WWW
« Risposta #8 inserita:: Gennaio 29, 2008, 05:11:53 »

Purtroppo anche disinstallando il platform...non cambia niente.....continua a rifiutarmi l'sdk...suppongo che ci possa essere un conflitto con qualcosa che devo ancora disinstallare o modificare ma non son cosa.....  Pianto
Registrato

Non vado in disco per cercare una donna ma cerco una donna per portarla in disco
fox1969
Jr. Member
**

Karma: +0/-3
Scollegato Scollegato

Messaggi: 62



Mostra profilo WWW
« Risposta #9 inserita:: Gennaio 30, 2008, 12:53:10 »

Mi spiace fare la figura del seccatore Imbarazzato Indeciso Occhi al cielo ma....è tutto il giorno che faccio ricerche su questo maledetto sdk....sperando di trovare un caso analogo al mio in qualche forum ma...niente! Scioccato Triste
Se qualcuno di voi sa darmi un consiglio lo ringrazierò di cuore!
Registrato

Non vado in disco per cercare una donna ma cerco una donna per portarla in disco
jachetto
Administrator
Full Member
*****

Karma: +9/-0
Scollegato Scollegato

Messaggi: 494


Mostra profilo
« Risposta #10 inserita:: Gennaio 30, 2008, 03:26:48 »

ma che sistema operativo è?
Registrato
Salvatore Meschini
Non sempre ciò che viene dopo è progresso
Global Moderator
Hero Member
*****

Karma: +35/-12
Scollegato Scollegato

Messaggi: 3431


42°01.408' NORD - 13°25.315' EST


Mostra profilo WWW
« Risposta #11 inserita:: Gennaio 30, 2008, 03:08:50 »

Citazione
Sono andato nel sito Borland e ho scaricato il prereqs.zip dove secondo la borland dovrei trovare tutto quello che serve, SDK compreso.

Sei sicuro di aver scaricato la versione ISO?

Ho sviluppato una piccola utility (Problem SALver), eseguila sul tuo PC e posta in questo thread il contenuto del file log.txt.

Esempio:

Citazione
Microsoft Windows Vista Home Premium Edition, 32-bit (build 6000)
.NET Framework 1.0 non installato.
.NET Framework 1.1 service pack 1.
.NET Framework 2.0 senza service packs.
.NET Framework 3.0 senza service packs.
.NET Framework 3.5 non installato.


Registrato

Salvatore Meschini

I moderatori invitano tutti gli utenti a rispettare il REGOLAMENTO.
fox1969
Jr. Member
**

Karma: +0/-3
Scollegato Scollegato

Messaggi: 62



Mostra profilo WWW
« Risposta #12 inserita:: Gennaio 30, 2008, 05:49:26 »

Copio e incollo il file:

Microsoft Windows XP Home Edition Service Pack 2 (build 2600)
.NET Framework 1.0 non installato.
.NET Framework 1.1 non installato.
.NET Framework 2.0 non installato.
.NET Framework 3.0 non installato.
.NET Framework 3.5 non installato.

Questo dovrebbe provare che ho disinstallato tutto...per evitare conflitti....
La ISO l'ho scaricata dal link che mi hai segnalato....in seguito ho usato daemon per creare il drive virtuale, poi ho iniziato ad installare il builder fino a che...mi ha chiesto l'sdk.
Ti ringrazio per l'interesse e.....viva il Rock Progressivo!

Registrato

Non vado in disco per cercare una donna ma cerco una donna per portarla in disco
Salvatore Meschini
Non sempre ciò che viene dopo è progresso
Global Moderator
Hero Member
*****

Karma: +35/-12
Scollegato Scollegato

Messaggi: 3431


42°01.408' NORD - 13°25.315' EST


Mostra profilo WWW
« Risposta #13 inserita:: Gennaio 30, 2008, 06:06:49 »

Proviamo in questo modo:

1) Installa il .NET Framework Version 1.1 Redistributable Package e aggiornalo con il service pack 1

2) Installa il pacchetto .NET Framework SDK versione 1.1

3) Installa il Visual J# .NET 1.1 Redistributable Package

4) Aggiorna il modulo MSXML alla versione 4.0 Service Pack 2

5) Ora procedi con l'installazione di Turbo C++ dall'immagine ISO montata con Daemon Tools.

5a) Se ti viene richiesta una chiave di attivazione puoi ottenerla gratuitamente compilando questa scheda.

Citazione
8)Riprovo fiducioso ad installare il dannato SDK ma l'applicazione lancia nuovamente un'eccezione:
Process id:0x7c4 (1988) , Thread id=0xff8(4088)
9)Do l'OK per uscire dall'installazione e mi lancia una seconda eccezione:
Process Id=0xda8 (3496) , Thread id=0x1b0 (432)

Probabilmente non hai installato il .NET Framework Redistributable 1.1.

Citazione
viva il Rock Progressivo!

Sempre viva! Felice
Registrato

Salvatore Meschini

I moderatori invitano tutti gli utenti a rispettare il REGOLAMENTO.
fox1969
Jr. Member
**

Karma: +0/-3
Scollegato Scollegato

Messaggi: 62



Mostra profilo WWW
« Risposta #14 inserita:: Gennaio 30, 2008, 06:29:26 »

Proviamo in questo modo:

1) Installa il .NET Framework Version 1.1 Redistributable Package e aggiornalo con il service pack 1

2) Installa il pacchetto .NET Framework SDK versione 1.1

3) Installa il Visual J# .NET 1.1 Redistributable Package

4) Aggiorna il modulo MSXML alla versione 4.0 Service Pack 2

5) Ora procedi con l'installazione di Turbo C++ dall'immagine ISO montata con Daemon Tools.

Il redistributable package ho già provato ad installarlo anche perchè....è la stessa Microsoft che dice che prima di installare l'SDK v1.1 bisogna installare il redistributable package.
Quando ho visto che non riuscivo ad installare l'SDK v1.1 mi sono letto la documentazione microsoft (oltre a varie ricerche con google) per vedere se mi mancava qualcosa; appena ho letto del "redistributable package" pensavo fosse questo il problema e mi sono affrettato a scaricarlo ma....mi da errore.... Broncio (quindi non posso nemmeno aggiornarlo)


Registrato

Non vado in disco per cercare una donna ma cerco una donna per portarla in disco
Pagine: [1] 2   Vai su
  Stampa  
 
Vai a:  

Copyright © 2017 Edizioni Master SpA. p.iva : 02105820787

Tutti i diritti di proprietà letteraria e artistica riservati. - Privacy



powered by Simple Machines