n° 219
Novembre 2017
Giugno 21, 2018, 10:21:09 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
Notizia:
 
   Indice   Linux Windows Techassistance Gameassistance videogame hardware Aiuto Ricerca Agenda Downloads Accedi Registrati  


* Messaggi recenti
Messaggi recenti
Pagine: [1]   Vai giù
  Stampa  
Autore Discussione: [FIREFOX] Problema con tag object  (Letto 2204 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
Nethunter
Jr. Member
**

Karma: +0/-0
Scollegato Scollegato

Messaggi: 268


Mostra profilo
« inserita:: Giugno 19, 2007, 09:54:26 »

Salve a tutti,

nelle pagine del mio sito utilizzo un componente per il quale , nel caso si utilizzi IE, viene integrato tramite ActiveX , mentre per Firefox viene fornito un installer manuale.

Nel caso di IE, mi è sufficiente inserire il tag object come segue:




Nel caso di Firefox ho purtroppo qualche problema,ho provato ad installare direttamente il setup sulla macchina dove sviluppo, e poi a cambiare i riferimenti nel tag (codebase) facendoli puntare all\'exe , ma in pratica ciò che ottengo è che Firefox cerca il plugin necessario al funzionamento della pagina, senza trovarlo (il messaggio che ottengo è \"Non sono stati trovati plugin adatti - plugin sconosciuto - application/x-wicli-plugin) Triste .

E\' corretto chiamare così il componente nella pagina su Firefox, o c\'è da usare una sintassi diversa che mi sfugge?

Grazie in anticipo per l\'aiuto....
Registrato
Pagine: [1]   Vai su
  Stampa  
 
Vai a:  

Copyright © 2017 Edizioni Master SpA. p.iva : 02105820787

Tutti i diritti di proprietà letteraria e artistica riservati. - Privacy



powered by Simple Machines