n° 219
Novembre 2017
Giugno 21, 2018, 10:28:44 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
Notizia:
 
   Indice   Linux Windows Techassistance Gameassistance videogame hardware Aiuto Ricerca Agenda Downloads Accedi Registrati  


* Messaggi recenti
Messaggi recenti
Pagine: [1]   Vai giù
  Stampa  
Autore Discussione: Sottofondo musicale  (Letto 1647 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
Jorge
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 4

0
Mostra profilo
« inserita:: Agosto 22, 2007, 03:44:32 »

ciao a tutti,
sono nuovo in questo forum.

Perchè non è consentito inserire codice html?

Ho inserito un brano musicale come sfondo per la pagina hobbies.htm del mio sito e 2 radio button che servono rispettivamente per stoppare o far sentire questo brano.

Ho creato 2 pagine: hobbies.htm (dove si deve ascoltare il brano) e hobbies_senza_brano.htm.
Queste 2 pagine sono esattamente uguali, tranne nella sezione head: in tale sezione nella pagina hobbies.htm ho inserito il codice per sentire il brano, nella pagina hobbies_senza_brano.htm no.

I radio button per ascoltare e stoppare il brano funzionano.

Quello che non capisco è perchè quando fermo il brano nella pagina hobbies.htm,il browser non mi visualizza alcuni caratteri speciali:
ad esempio il carattere \"è\" (il cui codice \"è\" ho inserito nelle 2 pagine)non è più visualizzato, lo stesso accade per \"à\", \"ù\", ecc...

Da cosa dipende?

grazie
Registrato

Tenta, perchè se non hai mai tentato, non hai mai vissuto
 Fico
Pagine: [1]   Vai su
  Stampa  
 
Vai a:  

Copyright © 2017 Edizioni Master SpA. p.iva : 02105820787

Tutti i diritti di proprietà letteraria e artistica riservati. - Privacy



powered by Simple Machines