n° 219
Novembre 2017
Dicembre 14, 2017, 02:34:20 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
Notizia:
 
   Indice   Linux Windows Techassistance Gameassistance videogame hardware Aiuto Ricerca Agenda Downloads Accedi Registrati  


* Messaggi recenti
Messaggi recenti
Pagine: [1]   Vai giù
  Stampa  
Autore Discussione: Servizio Web non funzionante  (Letto 3519 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
benetz
Jr. Member
**

Karma: +1/-0
Scollegato Scollegato

Messaggi: 194



Mostra profilo WWW
« inserita:: Luglio 06, 2010, 09:17:32 »

Salve a tutti, nonostante le scarse risposte che ho ottenuto fino ad ora nella sezione dedicata a silverlight provo a fare un'altra domanda..

ho un'applicazione silverlight che si connette al database attraverso un servizio Web.

In locale funziona tutto a meraviglia, mentre in remoto continuo ad avere problemi.

Il servizio sembra rispondere quando lo interrogo "a mano" (con www.sitomio.com/nomeservizio.asmx?op=nomefunzione), però quando lo richiamo dall'applicazione silverlight mi restituisce questo errore:
"Durante l'operazione si è verificata un'eccezione che ha reso non valido il risultato."

che devo fare?? qualcuno ha già avuto lo stesso tipo di problema?
Registrato

Chi fa domande rischia di sembrare stupido, chi non le fa rischia di restare stupido.
Antonio Pelleriti
Jr. Member
**

Karma: +1/-0
Scollegato Scollegato

Messaggi: 221


Mostra profilo WWW
« Risposta #1 inserita:: Agosto 26, 2010, 04:56:34 »

potrebbe essere un problema di policy file, da inserire sul sito che ospita il servizio

http://www.silverlight.net/learn/videos/all/how-to-use-cross-domain-policy-files-with-silverlight/
Registrato

Pagine: [1]   Vai su
  Stampa  
 
Vai a:  

Copyright © 2017 Edizioni Master SpA. p.iva : 02105820787

Tutti i diritti di proprietà letteraria e artistica riservati. - Privacy



powered by Simple Machines