n° 219
Novembre 2017
Ottobre 18, 2017, 04:59:10 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
Notizia:
 
   Indice   Linux Windows Techassistance Gameassistance videogame hardware Aiuto Ricerca Agenda Downloads Accedi Registrati  


* Messaggi recenti
Messaggi recenti
Pagine: [1]   Vai giù
  Stampa  
Autore Discussione: Problema PHP su server Apache locale  (Letto 16923 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
al-tech
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 2


Mostra profilo
« inserita:: Luglio 25, 2011, 10:35:07 »

Ciao a tutti,

Ho installato sul mio pc con windows 7 un server Apache che ho configurato con php ma il 90% delle pagine in PHP riportano errori di vario genere e anche Joomla e altri cms non funzionano
gli unici cms che funzionano sono SMF e WordPress ultima versione le versioni precedenti invece non funzionano

Come posso fare ?

Grazie
Registrato
pancry777
Full Member
***

Karma: +21/-63
Scollegato Scollegato

Messaggi: 570


pancrazio.carbotti@hotmail.it
Mostra profilo
« Risposta #1 inserita:: Luglio 25, 2011, 10:52:50 »

 Ghigno Se è joomla 1.7 da problemi anche a me non è il server ... da un errore del tipo JBatabase::test
ripentto molte volte
Registrato
al-tech
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 2


Mostra profilo
« Risposta #2 inserita:: Luglio 25, 2011, 11:28:25 »

Si infatti è 1.7 e l' errore è quello ma da problemi anche con altre pagine in php e anche con vbulletin 4.0.1
Registrato
pancry777
Full Member
***

Karma: +21/-63
Scollegato Scollegato

Messaggi: 570


pancrazio.carbotti@hotmail.it
Mostra profilo
« Risposta #3 inserita:: Luglio 25, 2011, 11:48:03 »

 Che?!? mi è sembrato di capire, da questo errore perchè il php o/e apache sono troppo recenti ...
hanno detto di usare xampp 1.7.3
Registrato
pancry777
Full Member
***

Karma: +21/-63
Scollegato Scollegato

Messaggi: 570


pancrazio.carbotti@hotmail.it
Mostra profilo
« Risposta #4 inserita:: Luglio 25, 2011, 11:51:28 »

 Ghigno vedi che succede a non testare prima i software ... speriamo che rilascino o una nuova versione che risolva il problema o una patch ...
Registrato
giogegio
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 3


Mostra profilo E-mail
« Risposta #5 inserita:: Settembre 02, 2012, 06:58:15 »

Ciao a tutti,

Ho installato sul mio pc con windows 7 un server Apache che ho configurato con php ma il 90% delle pagine in PHP riportano errori di vario genere e anche Joomla e altri cms non funzionano
gli unici cms che funzionano sono SMF e WordPress ultima versione le versioni precedenti invece non funzionano

Come posso fare ?

Grazie
Registrato
giogegio
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 3


Mostra profilo E-mail
« Risposta #6 inserita:: Settembre 02, 2012, 07:04:13 »

con l'ultima versione di xampp ho avuto qualche problema anch'io.una versione di joomla che dovrebbe funzionare è la 1.7.4
Registrato
pancry777
Full Member
***

Karma: +21/-63
Scollegato Scollegato

Messaggi: 570


pancrazio.carbotti@hotmail.it
Mostra profilo
« Risposta #7 inserita:: Settembre 02, 2012, 10:22:17 »

l'ultima versione di xampp è la 1.8 e con joomla 2.5 non da problemi, con la vecchia versione si, ma allora per joomla 1.7 usavo wamp e funzionava decentemente
Registrato
Pagine: [1]   Vai su
  Stampa  
 
Vai a:  

Copyright © 2017 Edizioni Master SpA. p.iva : 02105820787

Tutti i diritti di proprietà letteraria e artistica riservati. - Privacy



powered by Simple Machines