n° 219
Novembre 2017
Dicembre 12, 2017, 04:32:54 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
Notizia:
 
   Indice   Linux Windows Techassistance Gameassistance videogame hardware Aiuto Ricerca Agenda Downloads Accedi Registrati  


* Messaggi recenti
Messaggi recenti
Pagine: [1]   Vai giù
  Stampa  
Autore Discussione: Problemi installazione con visual studio 2012 ultimate  (Letto 6668 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
blujeans
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 5


Mostra profilo E-mail
« inserita:: Dicembre 26, 2014, 12:26:16 »

Da 2 settimane ho riscontrato svariati problemi con visual studio 2012:
  • La casella degli strumenti si presenta sempre vuota, ho provato a ripristinarla come scritto in svariati siti ma niente da fare
  • è impossibile creare un progetto di qualsiasi tipo in c++ in quanto ad ogni mia conferma non si crea il progetto ma mi si presenta sempre la pagina di scelta del modello di progetto in c++
  • All'avvio di un progetto in visual basic.net ( l'unico funzionante ) compare la scritta d'errore riguardante il motore Intellitrace Debug non connesso alla applicazione .svchost perché non riesce a caricare e trovare il tipo

Ho provato la disinstallazione
  • classica da pennello di controllo
  • quella forzata da cmd e:\vs_ultimate.exe /uninstall /force
  • con iobit uninstaller
  • con revo uninstaller

ogni volta ho provato a reinstallare, riparare ecc. , illudendomi che tutto si sistemasse ma niente da fare.

Spero che qualcuno possa essermi d'aiuto.
Grazie in anticipo.
Registrato
michele.p
Administrator
Full Member
*****

Karma: +9/-2
Scollegato Scollegato

Messaggi: 586


Mostra profilo
« Risposta #1 inserita:: Dicembre 26, 2014, 12:45:37 »

Un problema simile a questo?  Che?!?

http://stackoverflow.com/questions/8691948/visual-studio-tool-box-is-empty

Se si, hai già provato le possibili soluzione indicate/riportate?
Registrato
blujeans
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 5


Mostra profilo E-mail
« Risposta #2 inserita:: Dicembre 26, 2014, 03:01:41 »

Si ho provato anche quelle.
Registrato
michele.p
Administrator
Full Member
*****

Karma: +9/-2
Scollegato Scollegato

Messaggi: 586


Mostra profilo
« Risposta #3 inserita:: Dicembre 26, 2014, 01:24:37 »

Comunque confermi che il problema è il medesimo di quello visualizzato nello screenshot di quell'utente...

Per caso il programma crea una cartella con la configurazione? Se così fosse, hai provato a rimuovere anche la suddetta cartella?

Stiamo parlando di questa versione del programma:

http://www.microsoft.com/it-it/download/details.aspx?id=30678

giusto? Così se non si dovesse risolvere posso provare una installazione in macchina virtuale al fine di dare "almeno un'occhiata".  Sorriso
Registrato
blujeans
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 5


Mostra profilo E-mail
« Risposta #4 inserita:: Dicembre 26, 2014, 04:56:50 »

Il problema è simile al mio ma a me non visualizza niente nella casella strumenti anche dopo aver tentato di ripristinarla.
Ma oltre a quello ho riscontrato altri problemi 

  • Il motor debug dell'intellitrace
  • L'impossibilità di creare qualsiasi progetto in c++.

Come altra soluzione dopo oggi dopo aver usato di nuovo revo per disinstallare vs2012 ho eliminato dal regedit questa chiave:
"HKEY_CLASSES_ROOT\Licenses\77550D6B-6352-4E77-9DA3-537419DF564B"

Comunque la versione è quella da te ricercata.
Non so quale sia la cartella di configurazione che si dovrebbe creare dunque non ho controllato/verificato.
Registrato
michele.p
Administrator
Full Member
*****

Karma: +9/-2
Scollegato Scollegato

Messaggi: 586


Mostra profilo
« Risposta #5 inserita:: Gennaio 01, 2015, 10:18:00 »

Versione di Windows? 32 o 64 bit?
Registrato
blujeans
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 5


Mostra profilo E-mail
« Risposta #6 inserita:: Gennaio 02, 2015, 02:36:22 »

Windows 7 a 64 bit
Registrato
michele.p
Administrator
Full Member
*****

Karma: +9/-2
Scollegato Scollegato

Messaggi: 586


Mostra profilo
« Risposta #7 inserita:: Gennaio 05, 2015, 01:49:30 »

Eccomi, c'ho messo un po' di tempo perché ho virtualizzato il tutto.

Subito una domanda: noto che durante la fase di lancio di VS2012 Ultimate si hanno due avvisi. Il primo è che sebbene vengano installati circa 10GB di file  Broncio siamo davanti ad una versione Demo a scadenza 30 giorni pertanto chiedo: non è che per caso è questo il motivo per cui non riesci più a creare alcun progetto?

Il secondo avviso è che per la creazione di progetti nei diversi linguaggi supportati occorre scaricare un minimo di librerie (figura in basso):



Domanda: questa fase di download è stata eseguita nella reinstallazione che hai operato?

Altra domanda: il problema si è presentato "dall'oggi al domani" senza nessun apparente motivo oppure in seguito a qualche aggiornamento?
Registrato
blujeans
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 5


Mostra profilo E-mail
« Risposta #8 inserita:: Gennaio 07, 2015, 04:14:49 »

Non mi è scaduto, cmq installa tutto o cosi mostra la barra di progresso, la figura che hai messo mi viene visualizzata quando lo installo per decidere il programma di default : la guida non lo scaricata.
Registrato
michele.p
Administrator
Full Member
*****

Karma: +9/-2
Scollegato Scollegato

Messaggi: 586


Mostra profilo
« Risposta #9 inserita:: Gennaio 07, 2015, 04:11:42 »

In sostanza la Casella degli Strumenti ti appare vuota così come appare a me (immagine in basso e a destra), giusto?

Registrato
Pagine: [1]   Vai su
  Stampa  
 
Vai a:  

Copyright © 2017 Edizioni Master SpA. p.iva : 02105820787

Tutti i diritti di proprietà letteraria e artistica riservati. - Privacy



powered by Simple Machines