n° 219
Novembre 2017
Dicembre 17, 2017, 11:49:43 *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
Notizia:
 
   Indice   Linux Windows Techassistance Gameassistance videogame hardware Aiuto Ricerca Agenda Downloads Accedi Registrati  


* Messaggi recenti
Messaggi recenti
Pagine: [1]   Vai giù
  Stampa  
Autore Discussione: Problema video  (Letto 3798 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
Francesco2311
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 25


Mostra profilo
« inserita:: Settembre 28, 2016, 06:59:22 »

Ho bisogno di inserire un video nella mia pagina html, il video è in formato mp4 e il tag <video> fa visualizzare il player ma non partire il video
Come risolvo?
Grazie
Registrato

Il computer non è una macchina intelligente per persone stupide, ma una macchina stupida per persone intelligenti
paooolino
Full Member
***

Karma: +16/-10
Scollegato Scollegato

Messaggi: 380

Ideas in programming


Mostra profilo WWW
« Risposta #1 inserita:: Settembre 28, 2016, 10:46:33 »

scusa ma non puoi fornire un link per vedere la pagina? aiutarti al buio è un po' difficile.
Registrato

michele.p
Administrator
Full Member
*****

Karma: +9/-2
Scollegato Scollegato

Messaggi: 586


Mostra profilo
« Risposta #2 inserita:: Settembre 29, 2016, 12:12:15 »

Presumo utilizzi questa sintassi:

http://www.w3schools.com/html/html5_video.asp

Domanda banale  Sorriso : i codec per far riprodurre il video sono installati (se necessitano di una installazione)?
Registrato
Francesco2311
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 25


Mostra profilo
« Risposta #3 inserita:: Settembre 29, 2016, 06:10:36 »

In realtà la mia pagina web fa parte di un'applicazione che sto sviluppando in html5 quindi mi viene difficile fornirvela
Probabilmente il tag video non è adatto per la realizzazione di applicazioni mobile
Registrato

Il computer non è una macchina intelligente per persone stupide, ma una macchina stupida per persone intelligenti
paooolino
Full Member
***

Karma: +16/-10
Scollegato Scollegato

Messaggi: 380

Ideas in programming


Mostra profilo WWW
« Risposta #4 inserita:: Settembre 29, 2016, 10:26:16 »

ti posso dire che su mobile l'autoplay dei video non è permesso, deve essere l'utente a farlo partire.

dovresti fornire più informazioni

- il problema è che il video non si vede proprio o è solamente il fatto che non parta in automatico?
- su desktop lo stesso codice funziona o ha lo stesso problema?
- su quali dispositivi hai fatto le tue prove? cambia molto anche in base al fatto se sei su ios o android.
- quali dimensioni ha il tuo player video?

Registrato

Francesco2311
Newbie
*

Karma: +0/-0
Scollegato Scollegato

Messaggi: 25


Mostra profilo
« Risposta #5 inserita:: Settembre 29, 2016, 11:11:07 »

Ti ringrazio
Il problema era il mancato autoplay del video ma se dici che su mobile non è possibile opteró per un'altra soluzione
Grazie di nuovo
Registrato

Il computer non è una macchina intelligente per persone stupide, ma una macchina stupida per persone intelligenti
Pagine: [1]   Vai su
  Stampa  
 
Vai a:  

Copyright © 2017 Edizioni Master SpA. p.iva : 02105820787

Tutti i diritti di proprietà letteraria e artistica riservati. - Privacy



powered by Simple Machines